FeiYan

网站导航

搜索

腾讯微博 新浪微博 FeelBLog 开源中国社区

最新文章列表

PHP5.4.8和Memcache的版本不兼容问题

2012-11-02 12:06:39 Comments 0

下载目前最新的PHP5.4.8编译后(fpm),使用sudo apt-get install memcached安装memcache服务,再使用Pecl安装安装memcache(sudo pecl install memcache)PHP扩展,编译后memcache.so在/usr/lib/php5/20090626/中,在PHP.ini添加好extension,重启phpfpm(不是重启ngin

最新评论

  1. 像蛋哥一样抛弃博客好多年的天涯像蛋哥一样抛弃博客好多年的天涯

    蛋哥,PHP-7.1中mcrypt扩展已被废弃了,还用途广泛个蛋蛋啊,赶紧更新吧。

  2. SpecsSpecs

    不错~~

  3. zhyzhy

    我也遇到这个问题 不知道是swf 、jcrop 、 uploadify 还是浏览器缓存